<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->

<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->

<head>

    <title>Public invited to hear updates on the Downtown Redding Specific Plans - East Valley Times</title>

    <meta charset="UTF-8" />

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <link rel="pingback" href="http://eastvalleytimes.com/xmlrpc.php" />

    <meta property="og:image" content="http://eastvalleytimes.com/wp-content/uploads/2017/03/city.jpg" /><meta name="author" content="Judy">
<link rel="icon" type="image/png" href="http://eastvalleytimes.com/wp-content/uploads/2015/12/icon-2.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://eastvalleytimes.com/wp-content/uploads/2016/01/708x120-e1452703932364.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://eastvalleytimes.com/wp-content/uploads/2016/01/708x120-1.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://eastvalleytimes.com/public-invited-hear-updates-downtown-redding-specific-plans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Public invited to hear updates on the Downtown Redding Specific Plans - East Valley Times" />
<meta property="og:description" content="Help plan Downtown Redding at community meeting The public is invited to attend an “open house” meeting Thursday, March 30, 2017, to hear updates on the Downtown Redding Specific Plan Update process and comment on possible alternatives.&nbsp; &nbsp; The meeting will run from 4 to 7 p.m. in the Community Room adjacent to the City" />
<meta property="og:url" content="http://eastvalleytimes.com/public-invited-hear-updates-downtown-redding-specific-plans/" />
<meta property="og:site_name" content="East Valley Times" />
<meta property="article:publisher" content="https://www.facebook.com/jlarussa" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2017-03-27T22:17:14-07:00" />
<meta property="fb:app_id" content="233128666891968" />
<meta property="og:image" content="http://eastvalleytimes.com/wp-content/uploads/2017/03/city.jpg" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="405" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Help plan Downtown Redding at community meeting The public is invited to attend an “open house” meeting Thursday, March 30, 2017, to hear updates on the Downtown Redding Specific Plan Update process and comment on possible alternatives.&nbsp; &nbsp; The meeting will run from 4 to 7 p.m. in the Community Room adjacent to the City " />
<meta name="twitter:title" content="Public invited to hear updates on the Downtown Redding Specific Plans - East Valley Times" />
<meta name="twitter:image" content="http://eastvalleytimes.com/wp-content/uploads/2017/03/city.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Feed" href="http://eastvalleytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Comments Feed" href="http://eastvalleytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Valley Times &raquo; Public invited to hear updates on the Downtown Redding Specific Plans Comments Feed" href="http://eastvalleytimes.com/public-invited-hear-updates-downtown-redding-specific-plans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eastvalleytimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://eastvalleytimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://eastvalleytimes.com/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://eastvalleytimes.com/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://eastvalleytimes.com/wp-content/plugins/contact-form-maker/css/calendar-jos.css' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://eastvalleytimes.com/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://eastvalleytimes.com/wp-content/plugins/revslider/rs-plugin/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wpawcaccordioncss-css'  href='http://eastvalleytimes.com/wp-content/plugins/wp-accordion-with-categories/shortcode/css/jquery.accordion.css' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://eastvalleytimes.com/wp-content/plugins/youtube-embed/css/main.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-accordion-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/accordion/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-slick-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-carousel-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/carousel/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-clients-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/clients/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-heading-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/heading/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-odometers-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/odometers/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-piecharts-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/piecharts/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-portfolio-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/portfolio/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-posts-carousel-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/posts-carousel/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-pricing-table-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/pricing-table/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-services-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/services/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-stats-bar-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/stats-bar/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-tabs-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/tabs/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-team-members-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/team/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-testimonials-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-flexslider-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/assets/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-testimonials-slider-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials-slider/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-frontend-styles-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/assets/css/lvca-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-icomoon-styles-css'  href='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/assets/css/icomoon.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://eastvalleytimes.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://eastvalleytimes.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://eastvalleytimes.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='http://eastvalleytimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://eastvalleytimes.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://eastvalleytimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/contact-form-maker/js/jelly.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/contact-form-maker/js/file-upload.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/contact-form-maker/js/calendar/calendar.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/eastvalleytimes.com\/wp-content\/plugins\/contact-form-maker"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/contact-form-maker/js/main_div_front_end.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/wp-accordion-with-categories/shortcode/js/jquery.accordion.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/accordion/js/accordion.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/assets/js/slick.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/spacer/js/spacer.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.stats.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/odometers/js/odometer.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/piecharts/js/piechart.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/assets/js/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/assets/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/portfolio/js/portfolio.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/posts-carousel/js/posts-carousel.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/stats-bar/js/stats-bar.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/tabs/js/tabs.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials-slider/js/testimonials.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://eastvalleytimes.com/wp-json/' />
<link rel='shortlink' href='http://eastvalleytimes.com/?p=15789' />
<link rel="alternate" type="application/json+oembed" href="http://eastvalleytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feastvalleytimes.com%2Fpublic-invited-hear-updates-downtown-redding-specific-plans%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eastvalleytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feastvalleytimes.com%2Fpublic-invited-hear-updates-downtown-redding-specific-plans%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
<!-- Begin Fix Facebook Like WordPress Plugin -->
<meta property="og:title" content="Public invited to hear updates on the Downtown Redding Specific Plans"/>
<meta property="og:type" content="newspaper"/>
<meta property="og:url" content="http://eastvalleytimes.com/public-invited-hear-updates-downtown-redding-specific-plans/"/>
<meta property="og:image" content="http://eastvalleytimes.com/wp-content/uploads/2017/03/city-200x200.jpg"/>
<meta property="og:site_name" content="East Valley Times"/>
<meta property="fb:admins" content="Judy La Russa"/>
<!-- End Fix Facebook Like WordPress Plugin -->
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '4ecf6c0ae9';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://eastvalleytimes.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<!-- Tiny Contact Form -->
<style type="text/css">
.tcf_input {display:none !important; visibility:hidden !important;}

</style>
<!-- <meta name="NextGEN" version="2.2.1" /> -->
<meta name="google-site-verification" content="-q05Dvu0a3Rhsk-PrOCVnxDSX5kO0ClMl0G6_M7nyE8" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://eastvalleytimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/eastvalleytimes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.3";
var td_get_template_directory_uri="http:\/\/eastvalleytimes.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#258405";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53444336-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://eastvalleytimes.com/wp-content/uploads/2015/12/cropped-icon-2-100x100.png" sizes="32x32" />
<link rel="icon" href="http://eastvalleytimes.com/wp-content/uploads/2015/12/cropped-icon-2-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://eastvalleytimes.com/wp-content/uploads/2015/12/cropped-icon-2-200x200.png" />
<meta name="msapplication-TileImage" content="http://eastvalleytimes.com/wp-content/uploads/2015/12/cropped-icon-2-420x420.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-53444336-1', 'auto');
 
	ga('send', 'pageview');
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="837cbd3204919efc1f80ac53d83572ab"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170307_163748">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</script>





<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css' type='text/css' media='all' />
</head>



<body class="post-template-default single single-post postid-15789 single-format-standard public-invited-hear-updates-downtown-redding-specific-plans single_template_1 wpb-js-composer js-comp-ver-5.1 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">







<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>



<div id="td-outer-wrap">



    <div class="td-transition-content-and-menu td-mobile-nav-wrap">

        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu" class=""><li id="menu-item-14011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-14011"><a href="http://eastvalleytimes.com/category/featured/sheriffslog/">Sheriff&#8217;s Log</a></li>
<li id="menu-item-13975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13975"><a href="http://eastvalleytimes.com/category/featured/sheriffs-office/">sheriff&#8217;s office</a></li>
<li id="menu-item-13970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13970"><a href="http://eastvalleytimes.com/category/featured/redding-police/">Redding Police</a></li>
<li id="menu-item-10840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10840"><a href="http://eastvalleytimes.com/category/featured/palo-cedro/">Palo Cedro</a></li>
<li id="menu-item-10838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10838"><a href="http://eastvalleytimes.com/category/featured/bellavista-jonesvalley/">Bella Vista-Jones Valley</a></li>
<li id="menu-item-13972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13972"><a href="http://eastvalleytimes.com/category/featured/millville/">Millville</a></li>
<li id="menu-item-10839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10839"><a href="http://eastvalleytimes.com/category/featured/shingletown-manton/">Shingletown-Manton</a></li>
<li id="menu-item-13971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13971"><a href="http://eastvalleytimes.com/category/featured/whitmore-oak-run/">Whitmore-Oak Run</a></li>
<li id="menu-item-13735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13735"><a href="http://eastvalleytimes.com/category/featured/obituaries/">Obituaries</a></li>
<li id="menu-item-10837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10837"><a href="http://eastvalleytimes.com/category/events/">Events</a></li>
<li id="menu-item-13973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13973"><a href="http://eastvalleytimes.com/category/featured/food-and-farm/">Food and Farm</a></li>
<li id="menu-item-13974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13974"><a href="http://eastvalleytimes.com/category/featured/schools-news/">Schools News</a></li>
<li id="menu-item-13984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13984"><a href="http://eastvalleytimes.com/subscribe-form/">Free Subscription</a></li>
</ul></div>    </div>
</div>
    </div>



    
    <div class="td-transition-content-and-menu td-content-wrap">







<!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/EastValleytimescom-1431165547126215/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:Judy@eastvalleytimes.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/jlaru19" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCmSzLKYiYJ4gqd50OgO69Wg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Tuesday, March 28, 2017</div><div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-10247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-10247"><a href="http://eastvalleytimes.com/about-us/">About Us</a></li>
<li id="menu-item-10140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-10140"><a href="http://eastvalleytimes.com/">Homepage</a></li>
<li id="menu-item-10045" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10045"><a href="http://eastvalleytimes.com/7549-2/">Community Calendar</a></li>
<li id="menu-item-10252" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10252"><a href="http://eastvalleytimes.com/web-advertising/">Web Advertising</a></li>
<li id="menu-item-11358" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11358"><a href="http://eastvalleytimes.com/classified-ads-2/classified-ads/">Classified Ad Submission Form</a></li>
<li id="menu-item-13867" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-13867"><a href="http://eastvalleytimes.com/contact-us/">Contact Us</a></li>
</ul></div></div>

    </div>

         </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            <a href="http://eastvalleytimes.com/">
        <img class="td-retina-data" data-retina="http://eastvalleytimes.com/wp-content/uploads/2017/03/premier-oil-adNo-address-450x234.jpg" src="http://eastvalleytimes.com/wp-content/uploads/2017/03/premier-oil-adNo-address-450x234.jpg" alt="East Valley Times "/>
    </a>
    </div>
    <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-14011"><a href="http://eastvalleytimes.com/category/featured/sheriffslog/">Sheriff&#8217;s Log</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13975"><a href="http://eastvalleytimes.com/category/featured/sheriffs-office/">sheriff&#8217;s office</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13970"><a href="http://eastvalleytimes.com/category/featured/redding-police/">Redding Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10840"><a href="http://eastvalleytimes.com/category/featured/palo-cedro/">Palo Cedro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10838"><a href="http://eastvalleytimes.com/category/featured/bellavista-jonesvalley/">Bella Vista-Jones Valley</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13972"><a href="http://eastvalleytimes.com/category/featured/millville/">Millville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10839"><a href="http://eastvalleytimes.com/category/featured/shingletown-manton/">Shingletown-Manton</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13971"><a href="http://eastvalleytimes.com/category/featured/whitmore-oak-run/">Whitmore-Oak Run</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13735"><a href="http://eastvalleytimes.com/category/featured/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10837"><a href="http://eastvalleytimes.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13973"><a href="http://eastvalleytimes.com/category/featured/food-and-farm/">Food and Farm</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13974"><a href="http://eastvalleytimes.com/category/featured/schools-news/">Schools News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13984"><a href="http://eastvalleytimes.com/subscribe-form/">Free Subscription</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://eastvalleytimes.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://eastvalleytimes.com/">
        <img class="td-retina-data" data-retina="http://eastvalleytimes.com/wp-content/uploads/2017/03/premier-oil-adNo-address-450x234.jpg" src="http://eastvalleytimes.com/wp-content/uploads/2017/03/premier-oil-adNo-address-450x234.jpg" alt="East Valley Times "/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-all-devices"><a href="#"><img src="http://eastvalleytimes.com/wp-content/uploads/2016/01/708x120-2.png"/></a></div>
</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 td-sidebar-left">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://eastvalleytimes.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Events" class="entry-crumb" itemprop="url" href="http://eastvalleytimes.com/category/events/"><span itemprop="title">Events</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Public invited to hear updates on the Downtown Redding Specific Plans"><meta itemprop="url" content = "http://eastvalleytimes.com/public-invited-hear-updates-downtown-redding-specific-plans/">Public invited to hear updates on the Downtown Redding Specific Plans</span></div></div>
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
                        <div class="td-ss-main-content">
                            

    <article id="post-15789" class="post-15789 post type-post status-publish format-standard has-post-thumbnail hentry category-events" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Public invited to hear updates on the Downtown Redding Specific Plans</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://eastvalleytimes.com/author/judyadminjudy/">Judy</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-27T22:17:14+00:00" >03/27/2017</time></div>                    <div class="td-post-comments"><a href="http://eastvalleytimes.com/public-invited-hear-updates-downtown-redding-specific-plans/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-15789">3</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Feastvalleytimes.com%2Fpublic-invited-hear-updates-downtown-redding-specific-plans%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Public+invited+to+hear+updates+on+the+Downtown+Redding+Specific+Plans&url=http%3A%2F%2Feastvalleytimes.com%2Fpublic-invited-hear-updates-downtown-redding-specific-plans%2F&via=East+Valley+Times"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://eastvalleytimes.com/public-invited-hear-updates-downtown-redding-specific-plans/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://eastvalleytimes.com/public-invited-hear-updates-downtown-redding-specific-plans/&amp;media=http://eastvalleytimes.com/wp-content/uploads/2017/03/city.jpg&description=Public+invited+to+hear+updates+on+the+Downtown+Redding+Specific+Plans" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Public+invited+to+hear+updates+on+the+Downtown+Redding+Specific+Plans - http%3A%2F%2Feastvalleytimes.com%2Fpublic-invited-hear-updates-downtown-redding-specific-plans%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://eastvalleytimes.com/public-invited-hear-updates-downtown-redding-specific-plans/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eastvalleytimes.com/public-invited-hear-updates-downtown-redding-specific-plans/" data-text="Public invited to hear updates on the Downtown Redding Specific Plans" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

                <div class="td-featured-image-rec">
                <div class="td-post-featured-image"><a href="http://eastvalleytimes.com/wp-content/uploads/2017/03/city.jpg" data-caption=""><img width="450" height="338" class="entry-thumb td-modal-image" src="http://eastvalleytimes.com/wp-content/uploads/2017/03/city-450x338.jpg" alt="" title="city"/></a></div>
                </div>

            <h3 class="m_-4969654128057077766detail-title">Help plan Downtown Redding at community meeting</h3>
<h5 class="m_-4969654128057077766detail-intro">The public is invited to attend an “open house” meeting <span class="aBn" tabindex="0" data-term="goog_1107274990"><span class="aQJ">Thursday, March 30, 2017</span></span>, to hear updates on the Downtown Redding Specific Plan Update process and comment on possible alternatives.&nbsp;</h5>
<div class="m_-4969654128057077766detail-list">&nbsp;</div>
<div class="m_-4969654128057077766detail-content">
<p>The meeting will run from <span class="aBn" tabindex="0" data-term="goog_1107274991"><span class="aQJ">4 to 7 p.m.</span></span> in the Community Room adjacent to the City Council Chambers, 777 Cypress Avenue.&nbsp;</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:180px;height:90px" data-ad-client="ca-pub-4448139539944191" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4448139539944191" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4448139539944191" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4448139539944191" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Staff and project consultants will provide a brief presentation on the Specific Plan Update at <span class="aBn" tabindex="0" data-term="goog_1107274992"><span class="aQJ">4:15 p.m.</span></span> and will repeat it again at <span class="aBn" tabindex="0" data-term="goog_1107274993"><span class="aQJ">5:15 and 6:15 p.m.</span></span> Topic stations will be set up around the room so citizens can see and provide feedback on the alternatives for land use and open space locations and pedestrian and bicycle improvements throughout Downtown. City staff and consultants will be present to hear ideas for improvements and explain the process.&nbsp;</p>
<p>The intent of the Downtown Redding Specific Plan is to lay the foundation for the transformation of Downtown through various policies, development standards/guidelines, and capital improvements. The goal is to maintain and enhance Downtown economically and physically, ensuring it is a commerce and cultural center for the City. The existing Specific Plan was adopted by the City Council in 2001.&nbsp; The current update is being performed by PlaceWorks consultants.&nbsp;</p>
<p>To see more about what the planning process includes, please visit the project website: <a href="http://www.downtownreddingplan.com/" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.downtownreddingplan.com&amp;source=gmail&amp;ust=1490762825364000&amp;usg=AFQjCNH2Kpu-vdS24y95eGNUV70sD_Z1yw">www.downtownreddingplan.com</a>.</p>
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://eastvalleytimes.com/attorney-general-xavier-becerra-immigration-enforcement-must-respect-constitution/">Attorney General Xavier Becerra: Immigration enforcement must respect the Constitution</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://eastvalleytimes.com/author/judyadminjudy/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://eastvalleytimes.com/author/judyadminjudy/">Judy</a></span></div><div class="td-author-url"><a href="http://eastvalleytimes.com">http://eastvalleytimes.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Judy"></span><meta itemprop="datePublished" content="2017-03-27T22:17:14+00:00"><meta itemprop="dateModified" content="2017-03-27T22:17:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://eastvalleytimes.com/public-invited-hear-updates-downtown-redding-specific-plans/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://eastvalleytimes.com/wp-content/uploads/2017/03/premier-oil-adNo-address-450x234.jpg"></span><meta itemprop="name" content="East Valley Times"></span><meta itemprop="headline " content="Public invited to hear updates on the Downtown Redding Specific Plans"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://eastvalleytimes.com/wp-content/uploads/2017/03/city.jpg"><meta itemprop="width" content="540"><meta itemprop="height" content="405"></span>        </footer>

    </article> <!-- /.post -->

    

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/public-invited-hear-updates-downtown-redding-specific-plans/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://eastvalleytimes.com/wp-login.php?redirect_to=http%3A%2F%2Feastvalleytimes.com%2Fpublic-invited-hear-updates-downtown-redding-specific-plans%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
	                <div class="td-pb-span4 td-main-sidebar" role="complementary">
		                <div class="td-ss-main-sidebar">
			                                <!-- .no sidebar -->
                		                </div>
	                </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="8878488865"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="8878488865"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="8878488865"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4448139539944191" data-ad-slot="8878488865"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_1_58da896365745 = new tdBlock();
block_td_uid_1_58da896365745.id = "td_uid_1_58da896365745";
block_td_uid_1_58da896365745.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_uid_1_58da896365745_rand"}';
block_td_uid_1_58da896365745.td_column_number = "1";
block_td_uid_1_58da896365745.block_type = "td_block_7";
block_td_uid_1_58da896365745.post_count = "3";
block_td_uid_1_58da896365745.found_posts = "945";
block_td_uid_1_58da896365745.header_color = "";
block_td_uid_1_58da896365745.ajax_pagination_infinite_stop = "";
block_td_uid_1_58da896365745.max_num_pages = "315";
tdBlocksArray.push(block_td_uid_1_58da896365745);
</script><div class="td_block_wrap td_block_7 td_uid_1_58da896365745_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_1_58da896365745 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://eastvalleytimes.com/attorney-general-xavier-becerra-immigration-enforcement-must-respect-constitution/" rel="bookmark" title="Attorney General Xavier Becerra: Immigration enforcement must respect the Constitution"><img width="100" height="70" class="entry-thumb" src="http://eastvalleytimes.com/wp-content/uploads/2017/01/ca-attorney-general-100x70.jpg" alt="" title="Attorney General Xavier Becerra: Immigration enforcement must respect the Constitution"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://eastvalleytimes.com/attorney-general-xavier-becerra-immigration-enforcement-must-respect-constitution/" rel="bookmark" title="Attorney General Xavier Becerra: Immigration enforcement must respect the Constitution">Attorney General Xavier Becerra: Immigration enforcement must respect the Constitution</a></h3>            <div class="td-module-meta-info">
                <a href="http://eastvalleytimes.com/category/featured/district-attorney-featured/" class="td-post-category">District Attorney/Attorney General</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-27T22:10:11+00:00" >03/27/2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://eastvalleytimes.com/male-attempts-carjacking-female-drives-off/" rel="bookmark" title="Male approaches vehicle with gun, female escapes by driving off"><img width="100" height="70" class="entry-thumb" src="http://eastvalleytimes.com/wp-content/uploads/2017/03/gun-e1490677301458-100x70.jpg" alt="" title="Male approaches vehicle with gun, female escapes by driving off"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://eastvalleytimes.com/male-attempts-carjacking-female-drives-off/" rel="bookmark" title="Male approaches vehicle with gun, female escapes by driving off">Male approaches vehicle with gun, female escapes by driving off</a></h3>            <div class="td-module-meta-info">
                <a href="http://eastvalleytimes.com/category/featured/redding-police/" class="td-post-category">Redding Police</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-27T22:02:29+00:00" >03/27/2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://eastvalleytimes.com/u-s-army-medical-sergeant-san-luis-obispo-passes-away-afghanistan/" rel="bookmark" title="Flags half-staff for U.S. Army medical sergeant from San Luis Obispo"><img width="100" height="70" class="entry-thumb" src="http://eastvalleytimes.com/wp-content/uploads/2017/03/SFC-Robert-Boniface-100x70.jpg" alt="" title="Flags half-staff for U.S. Army medical sergeant from San Luis Obispo"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://eastvalleytimes.com/u-s-army-medical-sergeant-san-luis-obispo-passes-away-afghanistan/" rel="bookmark" title="Flags half-staff for U.S. Army medical sergeant from San Luis Obispo">Flags half-staff for U.S. Army medical sergeant from San Luis Obispo</a></h3>            <div class="td-module-meta-info">
                <a href="http://eastvalleytimes.com/category/featured/military/" class="td-post-category">Military</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-27T10:30:16+00:00" >03/27/2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget widget_calendar_today"><div class="block-title"><span>Todays Events</span></div><ul><li><span class="calnk"><a href="http://www.co.shasta.ca.us" style="background-color:#93de9c;">Board of Supervisors Meeting<span style="background-color:#93de9c;"><span class="event-title" style="background-color:#93de9c;">Board of Supervisors Meeting</span><br />
<span class="event-title-break"></span><br /><strong>Time:</strong> 9:00 am<br /><span class="event-content-break"></span><br />The Board of Supervisors welcomes you to its meetings which are regularly scheduled for each Tuesday at 9:00 a.m (Sept. 27 CANCELLED) . in the Board of Supervisors Chambers on the second floor of the Shasta County Administration Center, 1450 Court Street, Suite 263, Redding, California. Your interest is encouraged and appreciated.</span></a></span> at 9:00 am</li><li><span class="calnk"><a href="#" style="background-color:#93de9c;">Shasta Co Cattlemen Assoc.<span style="background-color:#93de9c;"><span class="event-title" style="background-color:#93de9c;">Shasta Co Cattlemen Assoc.</span><br />
<span class="event-title-break"></span><br /><strong>Time:</strong> 7:30 pm<br /><span class="event-content-break"></span><br />Shasta Co Cattlemen Assoc. meeting at the UCCE building, 1851 Hartnell, Rdg. Open to the public</span></a></span> at 7:30 pm</li></ul></aside><aside class="widget widget_links"><div class="block-title"><span>Favorite Links</span></div>
	<ul class='xoxo blogroll'>
<li><a href="http://cad.chp.ca.gov/" title="California Highway Patrol Traffic Incident Information Page " target="_blank">CHP</a></li>
<li><a href="http://palocedrochamber.org/">Greater Palo Cedro Area Chamber</a></li>
<li><a href="http://kkrn.org/">KKRN Radio</a></li>
<li><a href="http://pcpark.org/" target="_blank">Palo Cedro Community Park</a></li>
<li><a href="http://www.shanesway.org/" title="The Shane Cattanach Memorial Foundation is a nonprofit corporation that offers young adults, 18-30 years old, who have a life threatening illness/injury, a chance to experience a “life moment&#8221; that they have always thought about doing, but didn&#8217;t have the" target="_blank">ShanesWay</a></li>
<li><a href="http://www.co.shasta.ca.us/index/sheriff_index/daily_logs.aspx">Shasta Co Sheriff&#039;s Log</a></li>
<li><a href="http://www.shastatradingpost.com/" title="Shasta County Merchants" target="_blank">Trading Post Partners</a></li>

	</ul>
</aside>
            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_2_58da89636b619 = new tdBlock();
block_td_uid_2_58da89636b619.id = "td_uid_2_58da89636b619";
block_td_uid_2_58da89636b619.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_uid_2_58da89636b619_rand"}';
block_td_uid_2_58da89636b619.td_column_number = "1";
block_td_uid_2_58da89636b619.block_type = "td_block_7";
block_td_uid_2_58da89636b619.post_count = "3";
block_td_uid_2_58da89636b619.found_posts = "1577";
block_td_uid_2_58da89636b619.header_color = "";
block_td_uid_2_58da89636b619.ajax_pagination_infinite_stop = "";
block_td_uid_2_58da89636b619.max_num_pages = "526";
tdBlocksArray.push(block_td_uid_2_58da89636b619);
</script><div class="td_block_wrap td_block_7 td_uid_2_58da89636b619_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_2_58da89636b619 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://eastvalleytimes.com/sheriffs-log-nov-1-7/" rel="bookmark" title="Sheriff&#8217;s Log Nov. 1-7"><img width="100" height="70" class="entry-thumb" src="http://eastvalleytimes.com/wp-content/uploads/2016/09/SO-badge-100x70.jpg" alt="" title="Sheriff&#8217;s Log Nov. 1-7"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://eastvalleytimes.com/sheriffs-log-nov-1-7/" rel="bookmark" title="Sheriff&#8217;s Log Nov. 1-7">Sheriff&#8217;s Log Nov. 1-7</a></h3>            <div class="td-module-meta-info">
                <a href="http://eastvalleytimes.com/category/feature-front-page-story/" class="td-post-category">Feature Story</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-08T10:52:49+00:00" >11/08/2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://eastvalleytimes.com/asphalt-cowboys-announce-2016-redding-rodeo-parade-theme-winner-announced/" rel="bookmark" title="Asphalt Cowboys announce 2016 Redding Rodeo parade theme winner"><img width="100" height="70" class="entry-thumb" src="http://eastvalleytimes.com/wp-content/uploads/2016/02/american_cowboy_by_flishfun-e1455131921902-100x70.jpg" alt="" title="Asphalt Cowboys announce 2016 Redding Rodeo parade theme winner"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://eastvalleytimes.com/asphalt-cowboys-announce-2016-redding-rodeo-parade-theme-winner-announced/" rel="bookmark" title="Asphalt Cowboys announce 2016 Redding Rodeo parade theme winner">Asphalt Cowboys announce 2016 Redding Rodeo parade theme winner</a></h3>            <div class="td-module-meta-info">
                <a href="http://eastvalleytimes.com/category/feature-front-page-story/" class="td-post-category">Feature Story</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-10T11:19:29+00:00" >02/10/2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://eastvalleytimes.com/whitmore-community-loves-their-annual-mountain-fair/" rel="bookmark" title="Whitmore community loves their annual mountain fair">Whitmore community loves their annual mountain fair</a></h3>            <div class="td-module-meta-info">
                <a href="http://eastvalleytimes.com/category/featured/" class="td-post-category">Featured</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-06-01T10:29:05+00:00" >06/01/2011</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_3_58da89636d709_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://eastvalleytimes.com/category/events/">Events<span class="td-cat-no">260</span></a></li><li><a href="http://eastvalleytimes.com/category/feature-front-page-story/">Feature Story<span class="td-cat-no">127</span></a></li><li><a href="http://eastvalleytimes.com/category/featured/sheriffs-office/">Sheriff's Office<span class="td-cat-no">91</span></a></li><li><a href="http://eastvalleytimes.com/category/featured/palo-cedro/">Palo Cedro<span class="td-cat-no">79</span></a></li><li><a href="http://eastvalleytimes.com/category/featured/redding-police/">Redding Police<span class="td-cat-no">65</span></a></li><li><a href="http://eastvalleytimes.com/category/featured/shingletown-manton/">Shingletown-Manton<span class="td-cat-no">59</span></a></li><li><a href="http://eastvalleytimes.com/category/featured/sheriffslog/">Sheriff's Log<span class="td-cat-no">57</span></a></li><li><a href="http://eastvalleytimes.com/category/featured/shingletown-manton/shingletown-medical-center/">Shingletown Medical Center<span class="td-cat-no">47</span></a></li><li><a href="http://eastvalleytimes.com/category/health-fitness/">Health &amp; Fitness<span class="td-cat-no">46</span></a></li></ul></div> <!-- ./block -->                <aside class="widget widget_slideshow"><div class="block-title"><span>Making changes to Palo Cedro</span></div><div class="ngg_slideshow widget">
    

<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-d2983410f878c169532dd8b73944e193-8125864650-image-list">
	<div id="ngg-image-0" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1952'
		     title=""
		     alt="windmill6"
		     src="http://eastvalleytimes.com/wp-content/gallery/pc-buildings/windmill6.jpg"
		     width="169"
		     height="225"/>
		</div> 
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1953'
		     title=""
		     alt="windmill5"
		     src="http://eastvalleytimes.com/wp-content/gallery/pc-buildings/windmill5.jpg"
		     width="169"
		     height="225"/>
		</div> 
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1954'
		     title=""
		     alt="windmill4"
		     src="http://eastvalleytimes.com/wp-content/gallery/pc-buildings/windmill4.jpg"
		     width="169"
		     height="225"/>
		</div> 
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1955'
		     title=""
		     alt="windmill3"
		     src="http://eastvalleytimes.com/wp-content/gallery/pc-buildings/windmill3.JPG"
		     width="169"
		     height="225"/>
		</div> 
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1956'
		     title=""
		     alt="windmill2"
		     src="http://eastvalleytimes.com/wp-content/gallery/pc-buildings/windmill2.JPG"
		     width="169"
		     height="225"/>
		</div> 
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1957'
		     title=""
		     alt="windmill1"
		     src="http://eastvalleytimes.com/wp-content/gallery/pc-buildings/windmill1.JPG"
		     width="169"
		     height="225"/>
		</div> 
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1958'
		     title=""
		     alt="sidebank"
		     src="http://eastvalleytimes.com/wp-content/gallery/pc-buildings/sidebank.jpg"
		     width="225"
		     height="169"/>
		</div> 
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1959'
		     title=""
		     alt="bank"
		     src="http://eastvalleytimes.com/wp-content/gallery/pc-buildings/bank.jpg"
		     width="225"
		     height="169"/>
		</div> 
<div id="ngg-image-8" class="ngg-gallery-slideshow-image" >
		<img data-image-id='1960'
		     title=""
		     alt="atm2"
		     src="http://eastvalleytimes.com/wp-content/gallery/pc-buildings/atm2.jpg"
		     width="225"
		     height="182"/>
		</div> 
</div>
<div class="ngg-galleryoverview ngg-slideshow"
     id="ngg-slideshow-d2983410f878c169532dd8b73944e193-8125864650"
     data-placeholder="http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif"
     style="max-width: 225px; max-height: 225px;">
	<div class="ngg-slideshow-loader"
	     id="ngg-slideshow-d2983410f878c169532dd8b73944e193-8125864650-loader"
	     style="width: 225px; height: 225px;">
		<img src="http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/>
	</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-d2983410f878c169532dd8b73944e193-8125864650-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-d2983410f878c169532dd8b73944e193-8125864650').nggShowSlideshow({
			id: 'd2983410f878c169532dd8b73944e193',
			fx: 'fade',
			width: 225,
			height: 225,
			domain: 'http://eastvalleytimes.com/',
			timeout: 10000		});
	});
</script>
</div>
</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://eastvalleytimes.com/"><img class="td-retina-data" src="http://eastvalleytimes.com/wp-content/uploads/2016/01/EVTsmall-200x127.png" data-retina="http://eastvalleytimes.com/wp-content/uploads/2016/01/EVTsmall-200x127.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Your local news source<div class="footer-email-wrap">Contact us: <a href="mailto:Judy@eastvalleytimes.com">Judy@eastvalleytimes.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/EastValleytimescom-1431165547126215/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:Judy@eastvalleytimes.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/jlaru19" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCmSzLKYiYJ4gqd50OgO69Wg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-includes/js/jquery/ui/spinner.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/addons-for-visual-composer/assets/js/lvca-frontend.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/eastvalleytimes.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/eastvalleytimes.com","wp_site_url":"http:\/\/eastvalleytimes.com","wp_root_url":"http:\/\/eastvalleytimes.com","wp_plugins_url":"http:\/\/eastvalleytimes.com\/wp-content\/plugins","wp_content_url":"http:\/\/eastvalleytimes.com\/wp-content","wp_includes_url":"http:\/\/eastvalleytimes.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_d2983410f878c169532dd8b73944e193 = {"id":null,"source":"galleries","container_ids":["143"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-5","sortorder":[],"display_settings":{"use_lightbox_effect":true,"gallery_width":225,"gallery_height":225,"thumbnail_width":"35","thumbnail_height":"35","cycle_interval":10,"cycle_effect":"fade","flash_enabled":0,"flash_path":"","flash_shuffle":true,"flash_next_on_click":true,"flash_navigation_bar":0,"flash_loading_icon":0,"flash_watermark_logo":0,"flash_stretch_image":"true","flash_transition_effect":"random","flash_slow_zoom":0,"flash_background_color":"000000","flash_text_color":"FFFFFF","flash_rollover_color":"CC0000","flash_screen_color":"000000","flash_background_music":"","flash_xhtml_validation":0,"effect_code":"class=\"shutterset_%GALLERY_NAME%\"","show_thumbnail_link":false,"thumbnail_link_text":"[Show picture list]","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"d2983410f878c169532dd8b73944e193"};
galleries.gallery_d2983410f878c169532dd8b73944e193.wordpress_page_root = "http:\/\/eastvalleytimes.com\/public-invited-hear-updates-downtown-redding-specific-plans\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/eastvalleytimes.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js'></script>
<script type='text/javascript' src='http://eastvalleytimes.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js'></script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://eastvalleytimes.com/attorney-general-xavier-becerra-immigration-enforcement-must-respect-constitution/" rel="bookmark" title="Attorney General Xavier Becerra: Immigration enforcement must respect the Constitution"><img width="100" height="70" class="entry-thumb" src="http://eastvalleytimes.com/wp-content/uploads/2017/01/ca-attorney-general-100x70.jpg" alt="" title="Attorney General Xavier Becerra: Immigration enforcement must respect the Constitution"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://eastvalleytimes.com/attorney-general-xavier-becerra-immigration-enforcement-must-respect-constitution/" rel="bookmark" title="Attorney General Xavier Becerra: Immigration enforcement must respect the Constitution">Attorney General Xavier Becerra: Immigration enforcement must respect the Constitution</a></h3>
            <div class="td-module-meta-info">
                <a href="http://eastvalleytimes.com/category/featured/district-attorney-featured/" class="td-post-category">District Attorney/Attorney General</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-27T22:10:11+00:00" >03/27/2017</time></div>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://eastvalleytimes.com/male-attempts-carjacking-female-drives-off/" rel="bookmark" title="Male approaches vehicle with gun, female escapes by driving off"><img width="100" height="70" class="entry-thumb" src="http://eastvalleytimes.com/wp-content/uploads/2017/03/gun-e1490677301458-100x70.jpg" alt="" title="Male approaches vehicle with gun, female escapes by driving off"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://eastvalleytimes.com/male-attempts-carjacking-female-drives-off/" rel="bookmark" title="Male approaches vehicle with gun, female escapes by driving off">Male approaches vehicle with gun, female escapes by driving off</a></h3>
            <div class="td-module-meta-info">
                <a href="http://eastvalleytimes.com/category/featured/redding-police/" class="td-post-category">Redding Police</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-27T22:02:29+00:00" >03/27/2017</time></div>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.3 (rara)
        Deploy mode: deploy
        
        uid: 58da896381d26
    -->

    
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[15789]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://eastvalleytimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://eastvalleytimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>